pvr.octonet/debian/rules

25 lines
720 B
Makefile
Executable File

#!/usr/bin/make -f
# -*- makefile -*-
# Sample debian/rules that uses debhelper.
# This file was originally written by Joey Hess and Craig Small.
# As a special exception, when this file is copied by dh-make into a
# dh-make output file, you may use that output file without restriction.
# This special exception was added by Craig Small in version 0.37 of dh-make.
# Uncomment this to turn on verbose mode.
#export DH_VERBOSE=1
%:
dh $@
override_dh_auto_configure:
# USE_LTO breaks build
dh_auto_configure -- -DCMAKE_BUILD_TYPE=Release -DBUILD_SHARED_LIBS=1
override_dh_strip:
dh_strip -pkodi-pvr-octonet --dbg-package=kodi-pvr-octonet-dbg
override_dh_installdocs:
dh_installdocs --link-doc=kodi-pvr-octonet